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Disclaimer of liability Copyright

Notes on Safety This manual does not constitute a complete catalog of all safety measures required for 
operating the respective equipment (module, device), since special operating conditions 
may require additional measures. However, it does contain notes which must be adhered 
to for your own personal safety and for avoiding property damage. These notes are high-
lighted with a warning triangle and different keywords indicating different degrees of dan-
ger:

Warning

means that death, severe injury or substantial property damage may occur if the appropri-
ate safety measures are not taken.

Caution

means that minor injury or property damage may occur if the appropriate safety measures 
are not taken.

Qualified Personnel

Commissioning and operation of the equipment (module, device) described in this manual 
must be performed by qualified personnel only. In the sense of the safety notes contained 
in this manual, qualified personnel are those persons who are authorized to commission, 
release, ground and tag devices, systems and electrical circuits in accordance with safety 
standards.

Use for the Intended Purpose

The equipment (device, module) must not be used for any other purposes than those 
described in the Catalog and the technical description. If it is used together with third-party 
devices and components, these must be recommended or approved by Siemens.

Correct and safe operation of the product requires adequate transportation, storage, instal-
lation and mounting as well as appropriate use and maintenance.

During operation of electrical equipment, it is inevitable that certain parts of this equipment 
will be carrying dangerous current. Severe injury or property damage may occur if the 
appropriate measures are not taken:

• Before making any connections at all, ground the equipment at the PE terminal.

• Hazardous voltages may be present on all switching components connected to the 
power supply.

• Even after the supply voltage has been disconnected, hazardous voltages may still be 
present in the equipment (capacitor storage).

• Equipment with current transformer circuits may not be operated while open.

The limit values indicated in the manual or the operating instructions must not be exceeded; 
this also applies to testing and commissioning.
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We have checked the contents of this publication and every effort 
has been made to ensure that the descriptions of both hardware 
and software are as accurate as possible. However, deviations from 
the description cannot be completely ruled out, so that no liability 
can be accepted for any errors or omissions contained in the infor-
mation given. 
The data in this manual are checked regularly and the necessary 
corrections are included in subsequent editions. Any suggestions 
for improvement are welcome.

The contents of this manual are subject to change without prior no-
tice.

Copyright Siemens AG 2000 All Rights Reserved
This document shall not be transmitted or reproduced, nor shall its 
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patent grant or utility model registration.
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Foreword

Purpose of 
this manual

This manual describes device-specific information for connection of 
SIMEAS Q to a PROFIBUS DP/CP communications system.

Target group This manual is aimed at users of SIMEAS Q.

Basic knowledge of the operating systems Microsoft Windows 95/98 or 
Microsoft Windows NT 4.0 is required.

Scope of this 
manual

This manual is valid for SIMEAS Q and SIMEAS Q Parameterization, 
version V1.0 and higher, as well as SIMATIC STEP 7, version V5. Oper-
ation is also possible with version V4 of SIMATIC STEP 7.

This version operates with SIMEAS Q devices of the current model /BB 
with the firmware version 1.03 and higher.
iiiConnecting SIMEAS Q to SIMATIC S7-300⁄400 Application Description
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Foreword
Standards Development of SIMEAS Q was carried out according to directives of 
ISO 9000.

Further 
support

If you have any queries regarding connection of SIMEAS Q to
PROFIBUS DP/CP, please contact:

q Your nearest Siemens partner

q The Siemens hotline (workdays from 7.30 to 17.00): 
+49 (0)180- 5247000 

q Fax: +49 (0)180-5242471

or

q e-mail: EVS-Serviceline@nbg6.Siemens.de

Declaration of Conformity

The product is herewith confirmed to comply with the requirements set 
out in the Council Directive on the Approximation of the Laws of the Mem-
ber States relating to Electromagnetic Compatibility (EMC Directive 89/
336/EWG)

This conformity is the result of a test carried out by SIEMENS AG in 
accordance with article 10 of the directive which complies with the basic 
specifications of EN 50081-2 and EN 50082-2.

The device has been developed and manufactured for industrial use to 
EMC standards.

The evaluation has been carried out in accordance with the international 
standards of IEC series 255 and the national standard DIN 57 435/
Part 303 (corresponding to VDE 0435/Part 303).
iv Connecting SIMEAS Q to SIMATIC S7-300⁄400 Application Description
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SIMEAS Q - PROFIBUS integration 1
This manual provides device-specific information on how to integrate 
SIMEAS Q into an existing PROFIBUS system.

SIMEAS Q can be integrated in a PROFIBUS DP system in recording 
mode. PROFIBUS is a fast bus whose variably definable telegram 
lengths enable application-orientated speed optimization. This ensures 
that the data volume which is gathered in SIMEAS Q in a very short time 
reference can continuously be read out.

Contents 1.1  Capabilities  1-2

1.2  The PROFIBUS DP system setup  1-3

1.3  Communications procedure with SIMEAS Q  1-4
1-1Connecting SIMEAS Q to SIMATIC S7-300⁄400 Application Description
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SIMEAS Q - PROFIBUS integration
1.1 Capabilities

Connection of the network quality recorder SIMEAS Q to PROFIBUS 
provides the following capabilities.

q You can parameterize SIMEAS Q via PROFIBUS.

As a rule, SIMEAS Q is parameterized directly via a PC. Connection to a 
PROFIBUS supports the additional option  of remote parameterization of 
the SIMEAS Q device. This procedure is described in the application 
description for the SIMEAS Q network quality recorder, Chapter 5,
File transfer via PROFIBUS. You will find the required software included 
in delivery of the SIMEAS Q network quality recorder.

q You can read out SIMEAS Q via PROFIBUS.

This manual covers all the steps required for connection of a SIMEAS Q 
device to a PROFIBUS system with a SIMATIC S7 as PROFIBUS mas-
ter. 

It also describes the possible measurement settings of SIMEAS Q when 
reading out through a SIMATIC S7-300/400.
1-2 Connecting SIMEAS Q to SIMATIC S7-300⁄400 Application Description
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SIMEAS Q - PROFIBUS integration
1.2 The PROFIBUS DP system setup 

A PROFIBUS DP system comprises at least one master which can be as-
signed up to 125 slaves. If more than one master is integrated in a sys-
tem, this is called "multi-master operation". In multi-master operation, 
each slave is also uniquely assigned to one master. 

PCs with an integrated PROFIBUS interface or Programmable Logic 
Controllers (PLC) can be used as PROFIBUS master. This manual tells 
you how to parameterize a SIMATIC S7-300/400 as PROFIBUS master.

Fig. 1-1 PROFIBUS DP system setup

The devices (e.g. SIMEAS Q) connected to the PROFIBUS are called 
slaves. Each slave must be assigned a unique address within a 
PROFIBUS system, via which it is activated directly. 

SIMATIC S7-300/400

PROFIBUS DP

SIMEAS Q
1-3Connecting SIMEAS Q to SIMATIC S7-300⁄400 Application Description
E50417-H1176-C122-A1

http://siemens-russia.com/


SIMEAS Q - PROFIBUS integration
1.3 Communications procedure with SIMEAS Q 

Communication in the PROFIBUS system is controlled via telegrams, 
whereby the master assumes the active role. It sends request telegrams 
to which SIMEAS Q responds. 

SIMEAS Q is always passive, i.e. it only communicates with the master 
when it receives a request telegram. The arrival of a so-called 
response telegram serves the master as an acknowledgment of a suc-
cessful communication. 

The data volume is not read out selectively, i.e. the data memory is read 
out in blocks and not according to individual data types. The maximum 
length of the user data fields defined by SIMEAS Q depends on the 
PROFIBUS configuration telegram, the creation of which is applica-
tion-orientated, depending on the performance characteristics of the 
master.

Polling is carried out cyclically in ascending order of the PROFIBUS ad-
dresses, in accordance with the standard EN 50170. It may consist of 
several runs if the content of the data memory is greater than the permit-
ted user data field length. This means that the master begins polling at 
the device with the lowest PROFIBUS address. Once it has reached the 
highest address, it starts all over again from the beginning until the data 
memory is completely read out. 

In the master, the user data fields of the SIMEAS Q are collected and not 
released for further processing until the end of the polling cycle. The 
read-out measured values can be assigned by means of their unique 
identification.
1-4 Connecting SIMEAS Q to SIMATIC S7-300⁄400 Application Description
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Parameterizing SIMEAS Q for PROFIBUS DP 2
Overview The following chapter describes presettings that you need to carry out on 

the SIMEAS Q measuring device in order to start controlling with the PLC 
SIMATIC S7-300/400.

The settings need to be carried out with the parameterization package 
SIMEAS Q Parameterization. You will find instructions on how to install 
the software, and which hardware and software requirements need to be 
met, in the application description for the SIMEAS Q network quality 
recorder, Chapter 2, Getting started. It contains a detailed description 
of the software.

Contents 2.1  Starting the parameterization software  2-2

2.2  Linking the SIMEAS Q device with a PC  2-3

2.3  Selecting the parameterization mode  2-5

2.4  Setting/changing the PROFIBUS address  2-6

2.5  Parameterizing measurement settings  2-7

2.6  Sending parameterization data to the SIMEAS Q device  2-11

2.7  Setting measuring / PROFIBUS mode  2-12
2-1Connecting SIMEAS Q to SIMATIC S7-300⁄400 Application Description
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Parameterizing SIMEAS Q for PROFIBUS DP
2.1 Starting the parameterization software

Program call Once you have successfully installed the SIMEAS Q Parameterization 
application, start the program.

• Double-click the program icon on your Windows desktop. 

The main window appears on the screen.

Haupt_02.gif

Bild 2-1 Main window of the SIMEAS Q parameterization software
2-2 Connecting SIMEAS Q to SIMATIC S7-300⁄400 Application Description
E50417-H1176-C122-A1

http://siemens-russia.com/


Parameterizing SIMEAS Q for PROFIBUS DP
2.2 Linking the SIMEAS Q device with a PC

The following section describes how to link the SIMEAS Q device with a 
PC via an RS232/RS485 connecting cable. You need to take the 
following steps:

PC interface On the PC side, one of the two serial interfaces COM1 or COM2 must be 
selected as the connection in the parameterization software. 

• Select Options → Select PC Interface from the menu. 

This opens the Set PC Interface dialog box.

• Click either COM1 or COM2 to select as the interface to which the 
connecting cable is to be connected and confirm with Close.

Connecting cable Connect the connecting cable supplied as shown in 
see Fig. 2-2.

kabel.gif

Fig. 2-2 Connecting cable setup
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Parameterizing SIMEAS Q for PROFIBUS DP
Link the PC and SIMEAS Q measuring device with the RS232/RS485 
connecting cable.

• When connecting, please heed the information on the connecting cable. 

• Check that the cable is correctly connected. If the connecting cable is 
incorrectly connected, no parameterization data will be transmitted.

• Connect the 5 V power supply unit with a 230 V voltage source

Caution:

The 9-pin Sub D plug must not be changed! The RS485 end must be con-
nected to the SIMEAS Q and the RS232 end to the PC!
2-4 Connecting SIMEAS Q to SIMATIC S7-300⁄400 Application Description
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Parameterizing SIMEAS Q for PROFIBUS DP
2.3 Selecting the parameterization mode

For two minutes after the voltage supply is switched on, SIMEAS Q is in 
parameterization mode. It then switches automatically and permanently 
into recording mode.

The following applies:

q If there is an incoming parameterization telegram in this two minutes, 
SIMEAS Q stays permanently in parameterization mode.

q If there is no incoming parameterization telegram, then SIMEAS Q swit-
ches permanently to recording mode. To return to parameterization 
mode, SIMEAS Q needs to be switched off and back on again. It is then 
in parameterization mode for 2 minutes again.

The easiest way to go into parameterization mode is to use the function 
Device → Read Identification. A parameterization telegram is sent to 
the SIMEAS Q device. Provided that the 2 minutes have not yet expired, 
the following information window appears:

Bild 2-3 Read Identification information window

As well as information on the device itself, this window contains the PRO-
FIBUS address set in the device. Close this information window.
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Parameterizing SIMEAS Q for PROFIBUS DP
2.4 Setting/changing the PROFIBUS address

So that the device can be uniquely identified within the PROFIBUS DP 
system, it must be assigned a PROFIBUS address.

To apply the address to the device, proceed as follows: 

• Select the menu item Device → Set PROFIBUS Address. This opens 
the Set PC Interface dialog box. 

• Enter the desired address and click the Send address button. 

If the function was correctly executed, this is confirmed by an information 
message. 

• Click the Close button.

Bild 2-4 Set PROFIBUS Address
2-6 Connecting SIMEAS Q to SIMATIC S7-300⁄400 Application Description
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Parameterizing SIMEAS Q for PROFIBUS DP
2.5 Parameterizing measurement settings

The following section shows you how to specify the measurement set-
tings for the SIMEAS Q. To do this, you need to specify the following 
details:

q Which measured values do you want to record? 

q How, and how often do you want to record these measured values?

q When do you want to begin recording the measurement data in 
SIMEAS Q?

Function test The function test described below deals with a very small measuring 
task. In this example, the following measurement settings are to be defi-
ned for the SIMEAS Q: 

q The voltage UL1 is to be continuously measured over an averaging 
time of 1 s.

q Recording is to begin directly.

• Select the menu item Device → Measurement Settings. This opens the 
Parameterize Measurement Settings dialog box. The left pane with the 
folder structure is called the navigation window. The measurement set-
tings are entered in data sheets which can be called in the navigation 
window.

• In the navigation window, open the folder SIMEAS Q → Basic Settings 
→ Other Settings. 

• Select Other Settings to show the settings on the right side.

The data sheet with the measurement settings is displayed on the right 
side.
2-7Connecting SIMEAS Q to SIMATIC S7-300⁄400 Application Description
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Parameterizing SIMEAS Q for PROFIBUS DP
Parameterizing the 
basic settings

The basic settings include the general read-out options.

Bild 2-5 Navigation and data window for entering the measurement settings

• Under Start recording, select the option Directly.

• Under Overwrite, select the option No.
2-8 Connecting SIMEAS Q to SIMATIC S7-300⁄400 Application Description
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Parameterizing SIMEAS Q for PROFIBUS DP
Parameterizing 
continuous 
measurement

For continuous recording, you need to define specific measuring periods 
(averaging times) for each selected measured value (except flicker). The 
averaging time provides an average value for the recorded current and 
voltage values. This is continuously filed in the memory with time stamp. 

• In the navigation window, select SIMEAS Q → Continuous 
Measurement. 

• Double-click to open the folder.

Bild 2-6 Selection of measured values for continuous measurement

The folder structure contains all measured values that can be recorded 
using continuous measurement. 

• Select the measured value Voltage.

• For the Averaging time, select 1 s.

• Under Voltage L1-N → Measurement active, select the option Yes.

• Under Voltage L2-N → Measurement active, select the option No.

• Under Voltage L3-N → Measurement active, select the option No.
2-9Connecting SIMEAS Q to SIMATIC S7-300⁄400 Application Description
E50417-H1176-C122-A1

http://siemens-russia.com/


Parameterizing SIMEAS Q for PROFIBUS DP
Parameterizing 
fault measurement

In order to select measured values for the fault measurement and define 
the settings, proceed as follows:

• In the navigation window, select SIMEAS Q → Recording in event of 
Fault.

• Double-click on the Recording in event of Fault folder.

The folder structure contains all measured values that can be recorded 
using fault measurement.

• Open the data sheets for all measured values and disable all settings.

Parameterization of the measurement settings is completed. 

• Confirm your input in the  Parameterize Measurement Settings  dialog 
by pressing OK. 

This returns you to the main window SIMEAS Q Parameterization (see 
Fig. 2-1).
2-10 Connecting SIMEAS Q to SIMATIC S7-300⁄400 Application Description
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Parameterizing SIMEAS Q for PROFIBUS DP
2.6 Sending parameterization data to the SIMEAS Q device

The measurement settings set in the previous chapter can now be sent 
to the SIMEAS Q device.

• To do this, select File → Send Parameters.

Bild 2-7 Sending parameters

The specified parameters are now sent to the SIMEAS Q device. 

The SIMEAS Q confirms receipt of the parameters with the message The 
parameters were successfully sent to the device.
2-11Connecting SIMEAS Q to SIMATIC S7-300⁄400 Application Description
E50417-H1176-C122-A1

http://siemens-russia.com/


Parameterizing SIMEAS Q for PROFIBUS DP
2.7 Setting measuring / PROFIBUS mode

To operate the SIMEAS Q device on PROFIBUS, set it back to  
measuring or PROFIBUS mode. 

• To do this, switch the device off for approx. three seconds. 

• Remove the parameterization cable (RS232/RS485 connecting cable).

• Connect SIMEAS Q to the PROFIBUS network.

Once it is switched back on, SIMEAS Q is initially back in parameteriza-
tion mode for 2 minutes, during which it waits for a communications tele-
gram from the parameterization software.

While these settings are being carried out, watch the LEDs on the front 
of the SIMEAS Q.

q The red LED display BF (bus failure) on the SIMEAS Q lights up for 
two minutes. This LED display should go out after two minutes.

q The second red LED display DIA does not light up. It is in the OFF 
state, indicating that SIMEAS Q is recording measurement data.

The device is now in recording mode and ready for the transmission of 
measurement data to the master station. 

Description of the 
preset settings

SIMEAS Q is now set for the small measuring task. As soon as 
SIMEAS Q goes into measuring or Profibus mode, it begins to measure 
and save voltage values of the Phase voltage UL1.

A value complete with time stamp is stored every second. The setting 
Overwrite  → No means that the individual second values are stored one 
after the other in the SIMEAS Q data memory. They remain in this data 
memory until they are called during data transmission. If the maximum 
memory capacity of 10,000 measured values is exceeded, SIMEAS Q 
reports a storage overflow. 

The setting Overwrite → Yes means that each value is always overwrit-
ten by the next measured value. In this case, there is no storing of a 
series of values and there can therefore be no storage overflow when 
using this setting.

You will find detailed information on the measuring options and parame-
terization of SIMEAS Q in the application description for the SIMEAS Q 
network quality recorder.
2-12 Connecting SIMEAS Q to SIMATIC S7-300⁄400 Application Description
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Configuration with SIMATIC STEP 7 3
Overview The SIMEAS Q device is connected to the PROFIBUS DP system. 

It operates as a slave in a group with a maximum of 125 slaves and one 
master. 
Amongst others, programmable logic controllers (PLC) are implemented 
as PROFIBUS masters. In this case, a SIMATIC S7-300/400 is 
implemented as a PLC. 

In the following section, the SIMATIC S7 is configured as PROFIBUS 
master using the configuration tool SIMATIC STEP7.

Contents 3.1  Starting the SIMATIC STEP 7  3-2

3.2  Creating a new project  3-3

3.3  Defining SIMATIC S7 as a new station  3-5
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Configuration with SIMATIC STEP 7
3.1 Starting the SIMATIC STEP 7

SIMATIC STEP 7 is started from the Windows 95/Win NT user interface:

• Double-click the SIMATIC Manager icon on your desktop.

or

• Select SIMATIC → SIMATIC Manager from the Start menu.

This opens the SIMATIC STEP 7 application SIMATIC Manager.
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Configuration with SIMATIC STEP 7
3.2 Creating a new project

Creating a project In the first step to configuring your SIMATIC S7-300/400, create your own 
SIMATIC project. To create a new project, proceed as follows:

• Select File → New → Project. 

This opens the New dialog box for a new project. It contains a list of all 
projects already created.

Fig. 3-1 Creating a new project

• Select the option New Project.

• Enter a unique project name in the (Project) Name box. 

• Select Project in the Type box.

• For the Storage location (Path), select the current project folder.

• If necessary, switch to another project folder by clicking the Browse 
button.

• Confirm your input with OK.

The following project window opens:

Note:

Folder names must not exceed a maximum of 8 characters. Otherwise,  
this may cause problems when you want to archive folders.
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Configuration with SIMATIC STEP 7
Bild 3-2 SIMATIC project window

The left pane of the project window contains an icon for the project 
SIMEAS Q Connection.

In the right pane, the current project only contains the automatically cre-
ated object MPI(1). MPI designates a predefined interface between your 
PC and the SIMATIC S7 as target system.

Note:

You only need the MPI interface when you want to communicate between 
the programming device (PC) and the target system (SIMATIC S7) under 
STEP 7.
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3.3 Defining SIMATIC S7 as a new station

The next step shows you how to define a SIMATIC S7-300/400 as a new 
station within the PROFIBUS system. 

• Select the current project in the left pane of the project window.

• Select Insert → Station → SIMATIC S7-300/400. 

The SIMATIC S7-300/400 is inserted into the project as a new station in 
the right pane.

• Select the new entry and give it a self-explanatory name, such as 
SIMEAS Q Master.

Bild 3-3 SIMATIC S7 as new station in PROFIBUS

Station structure The Hardware container is automatically created when a station is 
created. It appears in the right pane as part of the station.

The next step shows you how to enter the hardware configuration of your 
SIMATIC S7-300/400 in SIMATIC Manager. 
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Configuring the hardware 4
Overview During hardware configuration, you inform the SIMATIC Manager 

parameterization software which hardware components your 
SIMATIC S7 consists of. The hardware configuration forms the basis of 
the subsequent selection of associated PROFIBUS slaves and corre-
sponding software blocks. 

Contents 4.1  Start hardware configuration  4-2

4.2  Integrating the GSD file  4-3

4.3  Configuring the hardware  4-4

4.4  Equipping the basic modules  4-5

4.5  Creating a PROFIBUS system  4-6

4.6  Integrating SIMEAS Q as PROFIBUS slave  4-9
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Configuring the hardware
4.1 Start hardware configuration

To configure the hardware, proceed as follows:

• Double-click the Hardware container. 

This starts the hardware configuration and the HW Config window 
opens. 

Bild 4-1 HW Config with open hardware catalog

The hardware configuration in SIMATIC Manager contains a catalog with 
all the hardware components that your SIMATIC S7 can contain. 

• Open the Hardware Catalog by selecting Insert → Hardware
Components or View  → Catalog.

This opens the Hardware Catalog window.
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Configuring the hardware
4.2 Integrating the GSD file

The GSD (device database) file contains all the properties of a DP slave. 
By integrating the GSD file for SIMEAS Q, you expand the Hardware 
Catalog in SIMATIC Manager by the PROFIBUS slave SIMEAS Q. 

The disk with the GSD files for SIMEAS Q are included in delivery with 
the measured value data block.

Installing the GSD 
file

There are three files on the GSD disk:

q SimQ1653.GSD

This contains the device-specific data of the SIMEAS Q device.

q 7KG 8000n.BMP

q 7KG 8000s.BMP

These two files are used for the graphical representation of the 
SIMEAS Q slaves on the PROFIBUS system.

To install the files in your Hardware Catalog, proceed as follows:

• Select  Options → Install New GSE (in some releases named Install 
New DDB) in the HW Config window.

This opens the Install New GSE dialog.

• Switch to the sample disk which contains the GSD files. 

• Select the SimQ1653.GSD file and click the Open button.

The GSE file is installed in SIMATIC Manager.

• Select Options → Update Catalog. 

The Hardware Catalog is updated with the new hardware components. It 
now contains the folder SIMEAS Q located under PROFIBUS DP → 
Additional Field Devices → Other.

You can now use this folder to assign the hardware component 
SIMEAS Q to the PROFIBUS as slave. 

Note:

You will find further details on how to configure the PROFIBUS connec-
tion in the operating instructions for your PROFIBUS configuration soft-
ware.
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4.3 Configuring the hardware

The HW Config window is initially empty. First select a rack from the 
Hardware Catalog: 

• In the Hardware Catalog, open the folder 
SIMATIC 400  → RACK-400.

The rack symbolizes your SIMATIC S7. Assign all hardware components 
contained in your SIMATIC S7 to the rack.

• To insert a rack, e.g. UR1, drag & drop it onto the SIMEAS Q 
(configuration) window. 

The central rack automatically contains the designation UR1(0).

Display modes The HW Config window has two display modes for the PROFIBUS 
system: 

q Graphical display mode

q Tabular display mode of the selected components
4-4 Connecting SIMEAS Q to SIMATIC S7-300⁄400 Application Description
E50417-H1176-C122-A1

http://siemens-russia.com/


Configuring the hardware
4.4 Equipping the basic modules

In the next step, you equip the racks with all the hardware components 
actually in your SIMATIC S7.

You have two options:

• Open the folder in the Hardware Catalog and browse until you reach the 
corresponding module.

• Select the module and drag and drop it onto the planned slot in the rack.

Or:

• First select the planned slot in the rack.

• Double-click the required module in the Hardware Catalog. The selected 
module is inserted in the rack.

Now insert all required modules in the rack in the same manner.

Select Power 
Supply

First insert a Power Supply in the rack.

• In the Hardware Catalog, open the folder SIMATIC 400 → PS-400.

• Drag and drop a power supply, e.g. PS 405 20 A, onto the free slot 1. 

The power supply requires three slots.

Select a CPU The selection of the CPU depends on the SIMATIC S7 series and the 
data volume to be transmitted.

• Open the folder for your SIMATIC series, e.g. SIMATIC-400 → CPU-400.

• Insert one of the CPUs 412 to 416 or the CPU 417 in slot 4.

Drag the selected CPU to the first free slot 4. The CPU serves as DP 
master within the PROFIBUS system. 

Note:

The CPU in your SIMATIC S7 influences the maximum number of mea-
sured values in the response telegram. See section 4.6  Integrating 
SIMEAS Q as PROFIBUS slave.
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Configuring the hardware
4.5 Creating a PROFIBUS system

Defining the 
PROFIBUS master

The Properties  -  PROFIBUS Interface DP Master dialog appears. 

• For the PROFIBUS address of the DP master SIMATIC S7, use the 
recommended value 2.

Fig 4-2 Defining the PROFIBUS DP master

The DP master has not yet been assigned a PROFIBUS. It currently only 
contains the entry --- not networked ---. You therefore need to define a 
new PROFIBUS network first.

• Click the New button.

The Properties  - New PROFIBUS Subnetwork dialog appears.
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Configuring the hardware
Fig 4-3 Creating a PROFIBUS subnetwork

If necessary, rename the subnetwork PROFIBUS(1) in the Name box.

• Switch to the Network Settings tab

Fig 4-4 Network Settings tab

• Check the option Turn on Cyclic Distribution of the Bus Parameters.
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Configuring the hardware
If this option is checked, the bus parameters in operation are cyclically 
sent from the DP master interfaces. This, for example, allows problem-
free connection of the SIMATIC S7 to the PROFIBUS during runtime.

• For the Transmission rate, use either the default setting of 1.5 Mbit/s, 
or select another value.

The setting of the transmission rate depends on the properties of the 
PROFIBUS station. The transmission rate must not be greater than that 
of the slowest station.

• Select DP from the Profile list.

The setting of the bus parameter is then optimized to the devices of the 
SIMATIC S7 series. This is defined in the standard EN 50170 Volume 2/
3, Part 8-2 PROFIBUS. 

• Confirm your input with OK.

This returns you to the Properties -  PROFIBUS interface DP Master 
dialog.

• Confirm your input for the DP master with OK.

The graphical representation in HW Config now contains the DP Master 
CPU 417-4 with connected PROFIBUS. This forms the ”rack” for the DP 
slaves of the master system. 

Fig 4-5 DP master with PROFIBUS
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Configuring the hardware
4.6 Integrating SIMEAS Q as PROFIBUS slave

The PROFIBUS master and the PROFIBUS DP system are now defined. 
The next step shows you how to integrate the measuring device 
SIMEAS Q as a PROFIBUS slave. 

• Enable the PROFIBUS in the graphical overview. 

The PROFIBUS is now highlighted.

• In the Hardware Catalog folder structure, double-click the following ent-
ries: PROFIBUS-DP → Additional Field Devices → General and select 
the folder SIMEAS Q.

The Select Setpoint Configuration dialog appears.

Fig 4-6 Select Setpoint Configuration

The Select Setpoint Configuration dialog contains the available com-
binations for the Output and Input areas of the DP slave. These also 
define the length of the request and response telegrams. 

O: Length of the request telegram

I: Length of the response telegram

Values: Maximum number of measured values in the response telegram

These values cannot be selected independently of each other.

Select a combination from the displayed list. 

Table 4-1 compares the maximum number of measured values for 
various CPUs.

Note:

Please note that the combinations offered in the list must not be changed.
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Configuring the hardware
• Confirm your input with OK.

This opens the Properties - PROFIBUS Interface SIMEAS Q dialog.

Assigning 
PROFIBUS 
addresses

Enter the PROFIBUS address for the slave SIMEAS Q as follows.

• Select the Parameters tab.

• In the Address box, select the address that you assigned to this 
SIMEAS Q device.

• Confirm your input with OK.

Table 4-1 Performance characteristics of different SIMATIC masters 

SIMATIC Master
RAM capacity 

in Kbytes

Maximum 
number of 
measured 

values

Maximum 
number of 

slaves

S5 IM 308 B 2 1 32

IM 308 C 16 19 125

CP 5412 A2 641)

1)The RAM is available for all data (incl. configuration data). Please note device manual

19 125

S7 CPU 315 DP 641) 9 64

CPU 412-416 9 64

CPU 417 19 125
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Configuring the hardware
Fig 4-7 PROFIBUS address of the DP slave

In the HW Config dialog, the graphical representation of the PROFIBUS 
system now contains the new slave SIMEAS Q.

Bild 4-8 PROFIBUS DP master system with SIMEAS Q

• Save the current configuration by selecting the menu command 
Station → Save and Compile.

Saving this configuration stores the S7 Program, Sources and Blocks 
containers in your SIMATIC project for the subsequent software configu-
ration.
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Fig 4-9 SIMATIC project with containers for software blocks

The following section shows you how to assign the required software 
blocks of your SIMATIC S7 to the Blocks container.
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Configuring the software 5
Overview The following section describes the selection of the software block for 

SIMATIC S7. The required software blocks vary depending on the con-
nection:

q Via the integrated PROFIBUS DP interface

q To the PROFIBUS CP with communications processor

Contents 5.1  Overview of software blocks used  5-2

5.2  Functional overview  5-3

5.3  Blocks for PROFIBUS DP  5-4

5.4  Blocks for PROFIBUS DP with CP  5-5
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Configuring the software
5.1 Overview of software blocks used

SIMATIC STEP 7 works with a range of software blocks. The software 
blocks for connections described in the following section are all in the 
sample project S7_FB_V120.exe on the disk included in delivery.

Code blocks Table 5-1 Code blocks for SIMEAS Q connection

These blocks contain the program code in the programming language 
STL (statement list).

The system functions SFC1 and SFC15 are permanently integrated in 
the CPU.

Data blocks Table 5-2 Data blocks for SIMEAS Q connection

Block Description

OB1 Standard organizational block for program call

OB100 Organizational block for unique program call during 
initialization

FB30, 
FB31

Function blocks for querying SIMEAS Q

FC1, FC2 System functions of the standard library STDLIB 30

Block Description

DB41  Measured value data block

DB30, 
DB31

 Instance data blocks
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Configuring the software
5.2 Functional overview

The following overview explains how to call the software blocks when 
more than one SIMEAS Q slave is connected.

Fig. 5-1 Calling function blocks for SIMEAS Q connection

The following section describes the blocks required for PROFIBUS DP 
and PROFIBUS CP. In order to save disk space, always load only the 
blocks necessary for your variant in SIMATIC S7.

DP interface

User interface

 
MVDB: interface for parameter/data,
 one LDB per SIMEAS Q

Instance DB: one DB per SIMEAS Q

Time Parameters automatically off S7

SIMEAS Q query: one call per SIMEAS Q 

      (DB41,42,...)

 (FB30, FB31)

       (SFC1)

        (DB30, DB31)
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Configuring the software
5.3 Blocks for PROFIBUS DP 

You need these blocks for connection to SIMATIC S7-400 and S7-300 
with integrated interface.

For connection to PROFIBUS DP, copy the following blocks to your 
SIMATIC project:

• Open the sample project S7_FB_V120.exe on the sample disk. 

• Open the folder 
SIMEAS Q  → S7 Program (SimeasQ)  → Blocks.

• Press and hold the CTRL key and select the following blocks:

FB30, DB41, DB30

Bild 5-2 Software blocks for PROFIBUS DP

• Drag the selected blocks to the Blocks folder in your SIMATIC project.

The selected blocks are copied to your project.

Die system functions SFC1 and SFC15 are already permanently integra-
ted in the CPU. Data transmission under PROFIBUS DP is effected via 
these standard blocks. 
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Configuring the software
5.4 Blocks for PROFIBUS DP with CP

You need these blocks for connection to SIMATIC S7-300.

For connection to PROFIBUS DP, copy the following blocks to your 
SIMATIC project:

• Open the sample project S7_FB_V120.exe on the sample disk. 

• Open the folder 
SIMEAS Q  → S7 Program (SimeasQ)  → Blocks.

• Press and hold the CTRL key and select the following blocks:

FB31, DB41, DB31, FC1, FC2

Bild 5-3 Software blocks for PROFIBUS CP

• Drag the selected blocks to the Blocks folder in your SIMATIC project.

The selected blocks are copied to your project.

The system functions FC1 and FC2 are taken from the standard library 
STDLIB 30. Data transmission under PROFIBUS CP is executed via 
these standard blocks.
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Reading out SIMEAS Q 6
Overview The following section describes the options available for reading out 

SIMEAS Q via PROFIBUS. For this purpose, various parameters must 
be set in the programming environment of SIMATIC Manager.

6.1  Program call  6-2

6.2  Parameterizing measured values  6-5

6.3  Setting recording options  6-8
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Reading out SIMEAS Q
6.1 Program call

Overview The program call is executed in the standard organizational block OB 1 
and in OB 100 for initialization during the first system startup. Adapt the 
code in OB1 and OB100 in the sample project as follows. 

• Double-click block OB1 in the blocks container.

The Editor opens block OB1 for processing. Integrate the following call:

PROFIBUS DP 
S7-400 and S7-300 
with integrated 
interface

CALL  "FB30" , "DB30"
       INIT :=FALSE // :=TRUE for initialization in OB 100
       I_ADDRESS :=512
       I_SIZE :=96 // n*12, n = 8 (values)
       O_ADDRESS :=512
       O_SIZE :=12
       MV_DB :=41 // := 42, 43,..., for each SiMEAS Q slave
       Mon_Timer :=T30

PROFIBUS DP with 
CP S7-300

CALL  "FB31" , "DB31"
       INIT :=FALSE // :=TRUE for initialization in OB 100
       I_ADDRESS :=512
       I_SIZE :=96
       O_ADDRESS :=512
       O_SIZE :=12
       MV_DB :=41 // := 42, 43,..., for each SiMEAS Q slave
       Mon_Timer :=T31

Set input and 
output addresses

Apply the values I_ADDRESS, O_ADDRESS, and I_SIZE from the hard-
ware configuration of the respective SIMEAS Q slave. Proceed as fol-
lows:

• Switch to the application  HW Config.

• Select the corresponding SIMEAS Q slave in the PROFIBUS network.

Note:

The following program call in OB1 must be carried out once in the 
PROFIBUS for each SIMEAS Q. 

This call must be similarly adapted in block OB100.
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Reading out SIMEAS Q
The following list with the I/O addresses of the SIMEAS Q slave is 
displayed:

Fig. 6-1 Input and output addresses of the PROFIBUS slave.

• Apply the I address 512 for I_ADDRESS.

• Apply the O address 512 for O_ADDRESS.

• Apply values*12 = 96 for I_SIZE. The values parameter is found in the 
Setpoint Configuration dialog in HW Config.

One MVDB per 
SIMEAS Q slave

Each additional SIMEAS Q slave is called in the same way. In each case, 
change the allocated measured value data block (MVDB) and the input 
and output addresses of the slave.

• Copy a program call for each SIMEAS Q slave.

• Change the Instance_db as required.

• Change the allocation of the MVDB, for example to: 
MV_DB := 42

• Match the I_ADDRESS, O_ADDRESS and I_SIZE parameters with the 
hardware configuration of the second slave.

• Change the Timer_db as required.

• Now parameterize the individual measured values in DB42 as described 
in section 6.2.
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Reading out SIMEAS Q
The following table contains all the parameters for calling the application 
program.

Example The call for connecting two SIMEAS Q slaves to PROFIBUS DP might 
look as follows:

CALL  "FB30" , "DB30"
       INIT :=FALSE
       I_ADDRESS :=512
       I_SIZE :=96
       O_ADDRESS :=512
       O_SIZE :=12
       MV_DB :=41
       Mon_Timer :=T30

CALL  "FB30" , "DB31"
       INIT :=FALSE
       I_ADDRESS :=524 // 512 + 12
       I_SIZE :=36 // values from setpoint configuration: 3*12
       O_ADDRESS :=752 // recommended by SIMATIC Manager
       O_SIZE :=12
       MV_DB :=42
       Mon_Timer :=T31

Table 6-1 Program call parameters

Parameters Value Meaning

INIT FALSE
TRUE

for calling in OB 1
for initialization in OB 100: 

I_ADDRESS I address Input address (from HW Config)

I_SIZE values*12 Number of values multiplied by 12 bytes per 
measured value
(from setpoint configuration of HW Config)

O_ADDRESS O address Output address (from HW Config)

O_SIZE 12 12 bytes per measured value

MV_DB DBx Parameter and measured value data block

Mon_Timer Ty Monitoring timer
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Reading out SIMEAS Q
6.2 Parameterizing measured values

The parameters for setting the individual measured values are modified 
in the measured value data block (MVDB).  

• Double-click the respective MVDB, e.g. DB41. 

The application for programming LAD/STL/SFC blocks opens block 
DB41 for processing. 

Fig. 6-2 Parameterizing measured values

• Click View→ Data Display to switch to the data display of block DB41. 

Set the number of 
measured values

You can define the number of measured values to be read out via 
PROFIBUS in the Number parameter.

• For example, change Number from its default value of 1 to the value 10
.

q The CPUs 412 - 416 have an address area of 122 bytes.

q The CPU 417 has an address area of maximum 244 bytes.

Note:

Each SIMEAS Q slave requires exactly one MVDB in the SIMATIC S7. 
The following changes must therefore be carried out for each PROFIBUS 
slave.

for this purpose, copy one MVDB 41 for each SIMEAS Q from the sample 
project and store it under a new name, such as DB42. Then set the mea-
sured values for each SIMEAS Q as follows. 

Note:

The CPU in your SIMATIC S7 influences the maximum number of 
measured values transmitted per response telegram.
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Reading out SIMEAS Q
Setting the measu-
red value ID for 
each measured 
value

SIMEAS Q enters the actual physical measured value in the Value cell. 
The Time cell contains the corresponding time stamp.

To enable allocation of specific measured values to the read out 
measured values, each is assigned a unique measured value ID. 
The measured value ID comprises: 

q Parameter numbers

q Subindex

• Click View→ Data Display to switch to the data display of block DB41. 

The data view shows a list of the data storage area of the entire measu-
red value array.

Bild 6-3 Measured value addresses in the data display

• Enter a parameter number PNU between 400 and 1512 for each 
measured value.

• Enter a subindex SUB between 0 and 120 .

• You will find a list of all measured value IDs in the application description 
for the SIMEAS Q network quality recorder, Appendix E, Function IDs 
and parameter numbers.  

Note:

Any measured values that are not paramerized are rejected by SIMEAS 
Q.
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Shortening the 
MVDB

In order to save disk space, you can shorten each measured value data 
block to the length of the measured values actually used. To do this, set 
the upper limit of the measured value array from the default setting 500 
to the actual Number value.

• Click View→ Declaration View to switch to the declaration view of the 
MVDB. 

• Change the declaration of the measured values in the ID parameter from 
Array[1..500] to Array[1..10].

Optimizing runtime The runtime of the block is strongly influenced by the number of parame-
terized measured values. For this reason, the number of measured 
values from the receive telegram actually entered in the MVDB for each 
block processing can be specified in the Optimize Runtime parameter. 

Bild 6-4 Optimize runtime

• The default setting B#16#0 automatically enters all the measured values 
of a telegram in the MVDB immediately. 

This is the least favorable for the runtime behavior.

• Select a value between 0 and Number in order to enter only this number 
of measured values in the MVDB. 

All measured values above and beyond this set value are not entered in 
the MVDB and are rejected.

If the value entered in the Optimize Runtime parameter is too high, the 
program runtime will not improve.
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6.3 Setting recording options

All commands to control the recording at SIMEAS Q are triggered by set-
ting a bit in the measured value data block (MVDB).

• Double-click the respective data block, e.g. DB41.

The Editor opens block DB41 for processing. 

Bild 6-5 Command assignment

Setting the date and 
time

Set the date and time on SIMEAS Q by setting Com_1 to TRUE. The time 
and the date are automatically retrieved from SIMATIC S7 and transfer-
red to SIMEAS Q.

Start recording Start the recording on SIMEAS Q immediately by setting Com_2 to 
TRUE. 

Stop recording Stop the recording on SIMEAS Q immediately by setting Com_4 to 
TRUE. 

Stop and delete 
recording

Stop the recording on SIMEAS Q and delete all current measured values 
simultaneously by setting Com_5 to TRUE. 
6-8 Connecting SIMEAS Q to SIMATIC S7-300⁄400 Application Description
E50417-H1176-C122-A1

http://siemens-russia.com/


Reading out SIMEAS Q
Start recording at a 
specific time

To start recording on SIMEAS Q at a specific time, set Com_3 to TRUE. 
Enter the desired time in the Start_Time parameters. The following table  

The following example starts the recording on 18.11.1999 at 02:27.  

Bild 6-6 Setting the start time and period for recording

Start recording: 
time and period

To start the recording on SIMEAS Q at a specific time and for a specific 
duration, set Com_6 to TRUE. As well as the time, enter the recording 
duration in the Number_Minutes parameter. 

The above example starts the recording at 02:27 on 18.11.1999 for a 
period of 150 minutes:

Table 6-2 Value ranges of time and date information

Time information Value range

Minute (mm) 0 to 59

Hour (hh) 0 to 23

Day (dd) Depending on the month:
− 1 to 30
− 1 to 31

For February:
− 1 to 28 (non-leap year)
− 1 to 29 (leap year)

Month (mm) 1 to 12

Year (yy) The last two digits of the year are stored modulo 
100. Thus, all values < 80 are interpreted as > 2000. 
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Error messages 7
Overview The following section describes possible error messages of the 

SIMEAS Q device and those occurring during data transmission. All error 
messages are stored in the respective measured value data block (e.g. 
DB41). 

You can read this data storage area with SIMATIC Manager using the 
command Monitor and Control Variables. 

Contents 7.1  Error messages of the SIMEAS Q device  7-2

7.2  General communications errors  7-4

7.3  Errors during data transmission  7-5
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Error messages
7.1 Error messages of the SIMEAS Q device

Command 
acknowledgment

SIMEAS Q can only execute a command under certain conditions. If 
these are not fulfilled, SIMEAS Q outputs a negative acknowledgment of 
the command execution. Correct execution of the respective commands 
com_1 to com_6 can be seen in the Command_Acknowledgment 
parameter. 

SIMEAS Q errors If an error occurs, the exact cause of the error is entered in the 
Fault_Identification_Telegram parameter of the respective measured 
value data block (e.g. DB41). 

Table 7-2 Error identification of SIMEAS Q device in DBB16

Table 7-1 Command acknowledgment in DBB15

Command_
Acknowledgment

Explanation

0 Executing command

1 Command executed correctly

2 An error has occurred

Command not executed Error Error code

− Start recording
− Start recording from specified 

time
− Start recording from specified 

time over specified period
− Set time
− File transfer 

− Recording running
− Measured data are stored in 

the memory of SIMEAS Q

1 0 0

− Stop recording − Recording not running 1 0 0 0

− Start recording from specified 
time

− Start recording from specified 
time over specified period

− Already over the received 
time.

− The received time format is 
invalid.

1 0 0 0 0

− Set time − The received time format is 
invalid.

− File transfer − Invalid file ID 1 0 0 0 0 0
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Error messages
SIMEAS Q status Information on the operating status of SIMEAS Q is transmitted to the DP 
Master via PROFIBUS and stored in the Status parameter of the respec-
tive measured value data block.

The information contained in the status parameter is in binary code. 
Only bits 1 to 6 are currently used. Bit0 and bit8 are reserved for future 
expansions.

Table 7-3 Status of SIMEAS Q, binary-coded in DBW22

Example The SIMEAS Q status “Measurement settings available”, “Measurement 
data available” and “Storage overflow” are binary-coded as 00011010.

The status parameter contains the value  = 26: 
B#16#26.

Bit 7 Bit 6 Bit 5 Bit 4 Bit 3 Bit 2 Bit 1 Bit 0

1Measurement settings

1

1

Recording

Measurement data

available

Storage

Measuring range-

Wrong or

overflow

exceeded

running

available

faulty
connection

1

1

1

SIMEAS Q status 

1 2
1× 1 2

3× 1 2
4×+ +
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Error messages
7.2 General communications errors

A general communications error is stored in the respective measured 
value data block in the Error_Communication parameter. The following 
general communications errors may occur:

Table 7-4 General communications error in DBW18

Error Explanation

0 No error

1 Timeout during communication 
(No response to measured value query)

2 Not in use

3 Function ID in the receive telegram is invalid
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Error messages
7.3 Errors during data transmission

Data transmission Errors during data transmission between SIMATIC S7 and Simeas Q are 
stored in the respective measured value data block in the 
RET_VAL_SFC14 and RET_VAL_SFC15 parameters.

Table 7-5 Error code for RET_VAL_SFC14/15 in DBW24 or 26

Error code Explanation

0000 No error

8090 You have not configured a module for the specified logical 
base address, or you have disregarded the restrictions on 
the length of the consistent data.

8092 The ANY reference contains a type specification with 
uneven BYTES

80A1 The selected module is defective

only SFC 14:
80B1

The length of the specified destination area does not match 
the length of the user data configured with STEP 7

only SFC 15:
80B1

The length of the specified source area does not match the 
length of the user data configured with STEP 7
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Glossary 

Ast, Alt Measurement for disturbance sensitivity (short term; long term)

Averaging time The averaging time is a multiple of the → base time. During the period of 
the averaging time, extreme values are formed.

Base time Time span in which an average value is formed from the sampling values. 
These average values are used for the period of the → averaging time to 
form extreme values.

Binary outputs Output of binary signals (high and low) for switching relays.

Byte → Octett. a unit of information unit consisting of 8 bits.

Classic 
method

Algorithm for calculating the output capacity in a → symmetrical network 
without taking into account the harmonics

Continuous 
recording

Continuous recording of the measured values in an application-orien-
tated, user-definable time reference.

Control boxes Serve to  enable or disable functions. More than one box can be active 
at the same time.

Converter Adapter for linking different standardized interfaces

cos ϕ Power factor

Data window Dialog box for the input of data

Desktop On-screen work area 

DSF file → DeviceSpecific File

Expansion method Algorithm for calculating the output capacity in an → unsymmetrical net-
work taking into account the harmonics
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Glossary
Fault recording Only measured values that exceed specified application-orientated → 
threshold values are stored with time stamp.

Flicker Measurement for voltage fluctuations in the low-voltage distribution.

FT Abbreviation for FileTransfer

Gender Changer Coupling for linking two connectors of the same type.

Master Higher-level device, which monitors and controls subordinate devices (→ 
slaves)

Navigation window Displays the program structure of the measurement settings. Clicking or 
double-clicking the structure symbols lets you "navigate" between the 
various parameter groups and dialog boxes.

Negative-phase-se-
quence system

Polyphase system, in which phases L1, L2 and L3 are each phase-
shifted through 120° in an anticlockwise direction.

Parameter 
numbers

→ PNU. Part of the unique identification of the measured values. The 
identification is made up of the PNU and  → subindex.

Positive phase-
sequence system

Polyphase system, in which phases L1, L2 and L3 are each phase-
shifted through 120° in an clockwise direction.

Pst, Plt Measurement for disturbance effect (short term; long term)

Radio buttons Serve to  enable or disable functions. These are latched as default (only 
one radio button can be active).

SIMEAS Q SIemens MEASuring Quality

Network quality recorder

SIMEAS Q 
Parameterization

Parameterization software for SIMEAS Q

Slave Subordinate device, which is monitored and controlled by a higher-level 
device (→ Master).

sql file Extension of parameter files
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Glossary
Standard
parameter set

Factory-set parameter data record in SIMEAS Q und in SIMEAS Q 
Parameterization.

SW Summer/winter time switchover

Symmetrical 
system

Polyphase network in which all phases are uniformly loaded with con-
sumers.

THD Total Harmonic Distortion

Threshold value Limit value which triggers an action, e.g. status indication, warning, dis-
connection, etc. Several threshold values which trigger defined actions 
can be specified for a single measured value.

Time information Date and time of an event

Time stamp → Time information

Unsymmetrical 
system

Polyphase network in which not all phases are uniformly loaded with con-
sumers.

Validity Validity bit. Displays the status Valid or Invalid.
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